<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":226,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81712343-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>Warchant.com  -  Recruiting Insider: WR Dunmore, DT Dale rave about visits to FSU</title>
<meta content='Warchant.com  -  Recruiting Insider: WR Dunmore, DT Dale rave about visits to FSU' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="1X7Eusoyc11MpOETSwnFqBhpKQhUX88OE5Klq5FZfz8/TO9dNG1XfTbsDTO/cgHOq7UYDyTM3wmExLajtxipcQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://floridastate.rivals.com/news/recruiting-insider-dunmore-dale-both-have-amazing-visits-to-fsu' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/f15xt3au3avjms6guelj' property='og:image'>
<meta content="It was a very busy weekend for FSU's coaches, as they held a spring scrimmage and also hosted more than 15 recruits." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-01 09:45:52 -0500' property='article:published_time'>
<meta content='2018-04-01 09:45:53 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='DJ Dale' property='article:tag'>
<meta content='John Dunmore' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "floridastate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='floridastate contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .floridastate #programming > h1 {
      background-color: #800000 !important; } }
  .floridastate > header .notification-link .count-container {
    background-color: #800000 !important; }
  .floridastate > header .wrapper-container {
    background-color: #800000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .floridastate > header .wrapper-container {
        border-bottom: 5px solid #b6b686 !important; } }
  .floridastate > header .invalid-email-banner {
    background-color: #800000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .floridastate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .floridastate > header .invalid-email-banner a:hover {
      color: #b6b686; }
  @media screen and (max-width: 767px) {
    .floridastate > header .mobile-header {
      background-color: #b6b686 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .floridastate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .floridastate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .floridastate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .floridastate > header .nav-row > ul,
    .floridastate > header .third-nav {
      background-color: white !important; }
    .floridastate > header .dropdown-toggle > i.fa {
      color: #800000 !important; } }
  .floridastate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #800000; }
  
  .site-primary-font-color {
    color: #800000; }
  
  .site-primary-background-color {
    background-color: #800000; }
  
  .site-secondary-font-color {
    color: #b6b686; }
  
  .site-secondary-background-color {
    background-color: #b6b686; }
  
  :root {
    --outbrain-primary-color: #800000;
    --outbrain-secondary-color: #b6b686; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Florida State" class="school-header" href="//floridastate.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/mugrpkxuatvkv4lfru4z" alt="Mugrpkxuatvkv4lfru4z" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//floridastate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;floridastate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//floridastate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;floridastate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733097,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Recruiting Insider: WR Dunmore, DT Dale rave about visits to FSU"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Warchant' name='twitter:site'>
<meta content='Recruiting Insider: WR Dunmore, DT Dale rave about visits to FSU' name='twitter:title'>
<meta content="It was a very busy weekend for FSU's coaches, as they held a spring scrimmage and also hosted more than 15 recruits." name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/f15xt3au3avjms6guelj' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909612,"title":"4-star QB Howell feels connection with Taggart, Bell during FSU visit","slug":"four-star-qb-feels-connection-with-taggart-bell-on-fsu-visit","kind":"premium","site_id":41,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T20:37:09.662-05:00","summary":"Four-star QB Sam Howell breaks down his Saturday visit to Florida State and explains why the &#x0027;Noles are in the mix.","deleted":false,"author_name":"Michael Langston","author_title":"Recruiting Analyst","permalink":"https://floridastate.rivals.com/news/four-star-qb-feels-connection-with-taggart-bell-on-fsu-visit","site_name":"Warchant.com","type":"Content","programming":[41],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909570,"title":"Warchant TV: Pre-scrimmage practice footage","slug":"warchant-tv-pre-scrimmage-practice-footage","kind":"free","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T15:45:44.270-05:00","summary":"Our cameras were rolling during Florida State football drills that took place before the first spring scrimmage.","deleted":false,"author_name":"Aslan Hajivandi","author_title":"Director of Digital Media","permalink":"https://floridastate.rivals.com/news/warchant-tv-pre-scrimmage-practice-footage","site_name":"Warchant.com","type":"Content","programming":[41],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909311,"title":"Attention Getter: FSU freshman WR Tamorrion Terry turning heads","slug":"attention-getter-fsu-freshman-wr-tamorrion-terry-turning-heads","kind":"premium","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T10:53:56.483-05:00","summary":"FSU coach Willie Taggart remembers the exact moment he first noticed Tamorrion Terry. \"I knew his name really quick.\"","deleted":false,"author_name":"Ira Schoffel","author_title":"Managing Editor","permalink":"https://floridastate.rivals.com/news/attention-getter-fsu-freshman-wr-tamorrion-terry-turning-heads","site_name":"Warchant.com","type":"Content","programming":[41],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909582,"title":"Seminoles miss out on sweep, drop finale to Louisville","slug":"seminoles-miss-out-on-sweep-drop-finale-to-louisville","kind":"free","site_id":41,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T16:13:11.202-05:00","summary":"FSU falls short of finishing sweep of Louisville, despite impressive relief performance by CJ Van Eyk.","deleted":false,"author_name":"FSU Sports Information","author_title":"Special to Warchant.com","permalink":"https://floridastate.rivals.com/news/seminoles-miss-out-on-sweep-drop-finale-to-louisville","site_name":"Warchant.com","type":"Content","programming":[41],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909419,"title":"Warchant TV: Peter Warrick talks about FSU retiring his jersey","slug":"warchant-tv-peter-warrick-talks-about-fsu-retiring-his-jersey","kind":"free","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T19:02:17.584-05:00","summary":"Legendary FSU receiver Peter Warrick talks with Warchant about FSU retiring his jersey. \"It&#x0027;s just overwhelming.\"","deleted":false,"author_name":"Ira Schoffel","author_title":"Managing Editor","permalink":"https://floridastate.rivals.com/news/warchant-tv-peter-warrick-talks-about-fsu-retiring-his-jersey","site_name":"Warchant.com","type":"Content","programming":[41],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":70909,"title":"The Warpath: Updates on QB Sam Howell, other Saturday visitors","slug":"florida-state-news-and-updates-for-tuesday-jan-12","kind":"free","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T16:00:35.492-05:00","summary":"Latest on FSU recruiting. Also, nuggets on Rivals100 OL visiting on Friday \u0026 other visits. ","deleted":false,"author_name":"Warchant.com Staff","author_title":"Staff","permalink":"https://floridastate.rivals.com/news/florida-state-news-and-updates-for-tuesday-jan-12","site_name":"Warchant.com","type":"Content","programming":[41],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909416,"title":"FSU visit makes major impact on Rivals100 OL Will Putnam","slug":"rivals100-ol-putnam-on-fsu-visit-i-m-feeling-very-good-about-fsu-now-","kind":"premium","site_id":41,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T06:35:07.758-05:00","summary":"Tampa product Will Putnam already is thinking about making a return trip to Tallahassee.","deleted":false,"author_name":"Michael Langston","author_title":"Recruiting Analyst","permalink":"https://floridastate.rivals.com/news/rivals100-ol-putnam-on-fsu-visit-i-m-feeling-very-good-about-fsu-now-","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909455,"title":"Foster lifts FSU past Louisville with pinch-hit, walk-off homer","slug":"foster-lifts-fsu-past-louisville-with-pinch-hit-walk-off-homer","kind":"free","site_id":41,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T23:15:31.718-05:00","summary":"Junior Jonathan Foster blasts a two-run homer in the bottom of the ninth Friday night to lift the &#x0027;Noles to 8-7 win.","deleted":false,"author_name":"FSU Sports Information","author_title":"Special to Warchant.com","permalink":"https://floridastate.rivals.com/news/foster-lifts-fsu-past-louisville-with-pinch-hit-walk-off-homer","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909323,"title":"Warrick to have jersey retired, Haggins into FSU&#x0027;s Athletics Hall of Fame","slug":"warrick-to-have-jersey-retired-haggins-into-fsu-s-athletics-hall-of-fame","kind":"free","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T11:12:20.221-05:00","summary":"Peter Warrick will have his jersey retired and Odell Haggins will be inducted into the FSU Athletics Hall of Fame.","deleted":false,"author_name":"Gene Williams","author_title":"Publisher","permalink":"https://floridastate.rivals.com/news/warrick-to-have-jersey-retired-haggins-into-fsu-s-athletics-hall-of-fame","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909224,"title":"Warchant TV: Taggart talks final practice before Saturday scrimmage","slug":"warchant-tv-taggart-talks-final-practice-before-saturday-scrimmage","kind":"free","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T08:55:33.570-05:00","summary":"FSU football coach Willie Taggart speaks with the media Friday morning before the Seminoles&#x0027; practice.","deleted":false,"author_name":"Warchant TV","author_title":"Warchant.com","permalink":"https://floridastate.rivals.com/news/warchant-tv-taggart-talks-final-practice-before-saturday-scrimmage","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909223,"title":"Warchant TV: From the cutting room floor. Footage from FSU&#x0027;s first practice","slug":"from-the-cutting-room-floor-raw-footage-from-fsu-s-first-open-practice","kind":"free","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T23:45:40.277-05:00","summary":"If you haven&#x0027;t yet gotten your fix of video from FSU&#x0027;s practice fields, here is some raw footage to keep you going.","deleted":false,"author_name":"Warchant TV","author_title":"Staff","permalink":"https://floridastate.rivals.com/news/from-the-cutting-room-floor-raw-footage-from-fsu-s-first-open-practice","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1909201,"title":"Sands, Seminoles take first game from Louisville, 9-4","slug":"sands-seminoles-take-first-game-from-louisville-9-4","kind":"free","site_id":41,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T22:05:00.430-05:00","summary":"Cole Sands pitches a career-high seven innings to lead Florida State past visiting Louisville.","deleted":false,"author_name":"FSU Sports Information","author_title":"Special to Warchant.com","permalink":"https://floridastate.rivals.com/news/sands-seminoles-take-first-game-from-louisville-9-4","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908949,"title":"Insider Report: Slimmed-down Jackson makes push at linebacker","slug":"insider-report-slimmed-down-jackson-makes-push-at-linebacker","kind":"premium","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T10:44:21.696-05:00","summary":"In this FSU practice Insider Report, we&#x0027;ve got notes on Dontavious Jackson, Wally Aime, the tempo on offense and more.","deleted":false,"author_name":"Ira Schoffel","author_title":"Managing Editor","permalink":"https://floridastate.rivals.com/news/insider-report-slimmed-down-jackson-makes-push-at-linebacker","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908672,"title":"Dickerson relishes being back on field after two season-ending injuries","slug":"dickerson-story","kind":"premium","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T18:49:58.391-05:00","summary":"Redshirt sophomore guard Landon Dickerson has been impressive early in spring camp for the Seminoles. ","deleted":false,"author_name":"Corey Clark","author_title":"Lead Writer","permalink":"https://floridastate.rivals.com/news/dickerson-story","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908566,"title":"Freshmen Gainer, Woodbey making early impacts ... lots of them","slug":"freshmen-gainer-woodbey-making-early-impacts-lots-of-them","kind":"free","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T10:03:14.141-05:00","summary":"FSU coach Willie Taggart says early enrollees Jaiden Woodbey and Amari Gainer might need to dial back the contact.","deleted":false,"author_name":"Ira Schoffel","author_title":"Managing Editor","permalink":"https://floridastate.rivals.com/news/freshmen-gainer-woodbey-making-early-impacts-lots-of-them","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908550,"title":"Warchant TV: Willie Taggart talks freshmen, offensive line and film","slug":"warchant-tv-willie-taggart-talks-freshmen-offensive-line-and-film","kind":"free","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T08:55:36.542-05:00","summary":"Willie Taggart discusses sizing up the practice film, standout freshmen on defense, tempo and offensive line.","deleted":false,"author_name":"Warchant TV","author_title":"Warchant.com","permalink":"https://floridastate.rivals.com/news/warchant-tv-willie-taggart-talks-freshmen-offensive-line-and-film","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908436,"title":"Rivals100 WR Frank Ladson likes what he sees from Taggart, FSU","slug":"rivals100-wr-frank-ladson-likes-the-vibe-of-taggart-fsu","kind":"premium","site_id":41,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T22:05:23.102-05:00","summary":"Four-star wideout Frank Ladson, who was in town Tuesday, said he plans to make a return trip to FSU in the near future.","deleted":false,"author_name":"Michael Langston","author_title":"Recruiting Analyst","permalink":"https://floridastate.rivals.com/news/rivals100-wr-frank-ladson-likes-the-vibe-of-taggart-fsu","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908449,"title":"Seminoles fall to Gators, 1-0; Karp shines in pitcher&#x0027;s duel","slug":"seminoles-fall-to-gators-1-0-karp-shines-in-pitcher-s-duel","kind":"free","site_id":41,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T20:51:54.894-05:00","summary":"The FSU baseball team can&#x0027;t take advantage of an outstanding pitching performance from Andrew Karp.","deleted":false,"author_name":"FSU Sports Information","author_title":"Special to Warchant.com","permalink":"https://floridastate.rivals.com/news/seminoles-fall-to-gators-1-0-karp-shines-in-pitcher-s-duel","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908361,"title":"After dust settles on Elite Eight run, FSU sets sights even higher","slug":"after-dust-settles-on-elite-eight-run-fsu-sets-sights-even-higher","kind":"free","site_id":41,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T15:43:36.692-05:00","summary":"Even with the sudden departure of point guard C.J. Walker, FSU should be loaded with experience \u0026 talent next season.","deleted":false,"author_name":"Ira Schoffel","author_title":"Managing Editor","permalink":"https://floridastate.rivals.com/news/after-dust-settles-on-elite-eight-run-fsu-sets-sights-even-higher","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908350,"title":"Photo Gallery: Over 50 photos from FSU&#x0027;s last two spring practices","slug":"photo-gallery-over-50-photos-from-fsu-s-last-two-spring-practices","kind":"free","site_id":41,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T15:15:47.828-05:00","summary":"Check out over 50 photos from Florida State&#x0027;s spring football practice showing the action from the practice fields.","deleted":false,"author_name":"Gene Williams","author_title":"Publisher","permalink":"https://floridastate.rivals.com/news/photo-gallery-over-50-photos-from-fsu-s-last-two-spring-practices","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908295,"title":"Major FSU 2020 RB target Kendall Milton \"loves everything about FSU visit\"","slug":"major-fsu-2020-rb-target-kendall-milton-loves-everything-about-fsu-visit-","kind":"premium","site_id":41,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-27T13:10:50.422-05:00","summary":"FSU hosted another top prospect from the State of California in 2020 RB Kendall Wright and the Noles impressed. ","deleted":false,"author_name":"Michael Langston","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/rb-kendall-milton-on-florida-state-i-ll-be-back","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]},{"id":1908062,"title":"Recruiting Insider: Zipperer, Bowman, Bridges rave about FSU visits","slug":"monday-visit-insider-zipperer-bowman-bridges-rave-about-fsu","kind":"premium","site_id":41,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T22:42:17.878-05:00","summary":"It was a huge Monday for FSU, as the Seminoles hosted some key recruits and also practiced in full pads.","deleted":false,"author_name":"Michael Langston","author_title":"Recruiting Analyst","permalink":"https://floridastate.rivals.com/news/monday-visit-insider-zipperer-bowman-bridges-rave-about-fsu","site_name":"Warchant.com","type":"Content","programming":[],"associated_links":[{"id":490,"url":"https://floridastate.forums.rivals.com/forums/the-tribal-council.32/","display_text":"Talk FSU Football - Tribal Council","content_id":null,"created_at":"2017-02-07T20:10:22.098-06:00","updated_at":"2017-09-08T07:59:35.373-05:00","setting_id":118,"ordinality":1},{"id":519,"url":"https://floridastate.forums.rivals.com/forums/premium-recruiting-board.38/","display_text":"Talk FSU football recruiting: PRB","content_id":null,"created_at":"2017-02-15T08:57:20.209-06:00","updated_at":"2017-12-27T19:36:47.353-06:00","setting_id":118,"ordinality":2}]}], nil, 41, nil, true); subdomain = &#x0027;floridastate&#x0027;; aolPlayerId = &#x0027;5963d3809efa894b421d576d&#x0027;; aolCompanyId = &#x0027;58e69a13c7480e728bcc3872&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #800000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":70,"image_id":1946548,"url":"http://www.fsuclubseats.com","position":1,"site_id":41,"created_at":"2016-01-27T10:55:25.255-06:00","updated_at":"2017-08-22T13:36:38.500-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/pjweyrnl9iyvhwtzygex"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":90,"image_id":2105382,"url":"http://www.garnetandgold.com/","position":2,"site_id":41,"created_at":"2016-02-09T09:46:04.033-06:00","updated_at":"2018-02-13T13:47:15.889-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/wpf8drdajm8uzutcnsxm"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://floridastate.rivals.com/news/recruiting-insider-dunmore-dale-both-have-amazing-visits-to-fsu' background-color='#800000' base-api-url='https://floridastate.forums.rivals.com/' homepage='false' message-board-url='floridastate.forums.rivals.com' pub-ad='{"id":90,"image_id":2105382,"url":"http://www.garnetandgold.com/","position":2,"site_id":41,"created_at":"2016-02-09T09:46:04.033-06:00","updated_at":"2018-02-13T13:47:15.889-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/wpf8drdajm8uzutcnsxm"}' size='size' space-id='2022733097' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://floridastate.rivals.com/news/recruiting-insider-dunmore-dale-both-have-amazing-visits-to-fsu/printable' site-name='Warchant.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-01 09:45:52 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909622/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Recruiting Insider: WR Dunmore, DT Dale rave about visits to FSU</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Michael Langston
&bull;
</span>
<span class='type-sm'>Warchant.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://floridastate.n.rivals.com/news/free-30-day-trial-to-warchant-com">Don't miss out on any of our exclusive FSU coverage. Get your 30-day Free Trial</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xpukxnzgkpvdvv0szfv5)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xpukxnzgkpvdvv0szfv5" alt="Xpukxnzgkpvdvv0szfv5" />
</div>
<figcaption class='image-caption'>FSU continues to look quite strong for Rivals100 WR John Dunmore.</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>It was a very busy Saturday for the Florida State coaching staff, as the Seminoles not only conducted their first scrimmage of the spring, but they also welcomed more than 15 recruits to campus. </p><p>In this Recruiting Insider, we take a look at how the visits went for some of the top prospects and where things stand with the 'Noles. </p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='181043'></rv-prospect-profile>
</div>
</div>
<h3 class='article-heading'>Rivals100 WR Dunmore feels strong vibe with FSU</h3>
</div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Having been on campus just six weeks ago for Junior Day, Rivals100 wide receiver <a href="https://n.rivals.com/content/prospects/2019/john-dunmore-181043">John Dunmore</a> didn't need to learn much about Florida State this time around.</p><p>The Hollywood, Fla., product called FSU his "dream school" the last time he was in Tallahassee, and that visit couldn't have gone much better as he picked up a scholarship offer from head coach Willie Taggart.</p><p>On Saturday, the goal was seeing what his family thought of the Seminoles.</p><p>"It was a big day for me and my family to see how they did things," Dunmore said. "They (my family) thought it was a really good visit. They treated us like part of the family. They felt very comfortable if I went to FSU."<br></p><p>Dunmore, who Rivals rates as the nation's No. 7 wide receiver, spent much of the time with FSU receivers coach David Kelly. He and Kelly already had a strong connection before the Junior Day visit, and it has only grown stronger since.</p><p>"He's a real cool dude," Dunmore said. "He has made me a big priority. He keeps it real, and I can definitely see him being my receivers coach."</p><p>Although he didn't have any major questions remaining after his Junior Day visit, Dunmore said this trip was great because he got to see everything in a more laid-back atmosphere.</p><p>"Today was more individual [for me] and my family," Dunmore said. "Junior Day is more of a group visit. I got to see everything. It was very chill, laid back ... got a chance to see the campus and everything. Then also see the practice. The intensity was very high, and I really like what the receivers are doing out there, doing their thing."</p><p>The four-star prospect, who once was committed to Florida before changing his mind in January, also got another chance to speak one-on-one with Taggart. But he said he's not ready to name a leader publicly. </p><p>"It was like a big bro, little bro conversation," Dunmore said. "It was a lot of chit-chatting in being around each other. Relaxing for sure. ... I want to carefully weigh my options. But on FSU, I feel very much up there. They treat me different. My decision will probably be at the [Under Armour All-America] game."</p>
</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=41">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://floridastate.rivals.com/news/recruiting-insider-dunmore-dale-both-have-amazing-visits-to-fsu/printable' site-name='Warchant.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":90,"image_id":2105382,"url":"http://www.garnetandgold.com/","position":2,"site_id":41,"created_at":"2016-02-09T09:46:04.033-06:00","updated_at":"2018-02-13T13:47:15.889-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/wpf8drdajm8uzutcnsxm"}' enrichments='[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":41,"legacy_id":1061,"name":"Warchant.com","friendly_name":"Florida State","annual_discount":null,"subdomain":"floridastate","primary_color":"800000","secondary_color":"b6b686","font_color":"ffffff","short_name":"floridastate","maple_ncaaf_team_id":3,"maple_ncaaf_endpoint":"ncaaf/teams/ffc","maple_ncaab_team_id":213,"maple_ncaab_endpoint":"ncaab/teams/fan","maple_college_id":3,"google_analytics_id":"UA-81712343-1"}' twitter-feed='{"id":41,"site_id":41,"handle":"Warchant","list_name":"warchant-staff","created_at":"2016-02-01T12:24:52.807-06:00","updated_at":"2017-03-10T19:24:15.408-06:00","hashtags":[],"usernames":["Warchant"],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://floridastate.rivals.com/news/recruiting-insider-dunmore-dale-both-have-amazing-visits-to-fsu/printable' site-name='Warchant.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733097', 'https://floridastate.rivals.com/news/recruiting-insider-dunmore-dale-both-have-amazing-visits-to-fsu');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Recruiting Insider: WR Dunmore, DT Dale rave about visits to FSU";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":70,"image_id":1946548,"url":"http://www.fsuclubseats.com","position":1,"site_id":41,"created_at":"2016-01-27T10:55:25.255-06:00","updated_at":"2017-08-22T13:36:38.500-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/pjweyrnl9iyvhwtzygex"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://floridastate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733097",
    c7: "https://floridastate.rivals.com/news/recruiting-insider-dunmore-dale-both-have-amazing-visits-to-fsu"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ffloridastate.rivals.com%2Fnews%2Frecruiting-insider-dunmore-dale-both-have-amazing-visits-to-fsu&c5=2022733097&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
